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1. Downloading BWF MetaEdit

BWF MetaEdit is an open source tool that supports embedding, validating, and exporting of metadata in
Broadcast WAVE Format (BWF) files. It features the ability to Import, edit, embed, and export specified
metadata elements in WAVE audio files. This section will cover downloading the BWF MetaEdit program.



Organize v Extract all files

-{ Favorites

@) Creative Cloud Files
Bl Desktop

& Downloads

= Recent Places

4 Libraries
:Ei Documents
é’ Music
k| Pictures
¥ Videos

{8 Computer
&, o0s(C)
5 ArchivesPublic (\\dpa-fs-01) (P:)
5# dpa-archives (\\10.13.2.222) (S:)

@U" ] « lewans » Downloads » BWF_MetaEdit_GUI 1.3.1_Windows_x64_Withoutlnstaller.zip

v I +3 ' ' Search BWF_MetafEdit_GUI_1.3.
g=

Name Type Compressed size

[=7] bwfmetaedit-gui.exe Application 5,733 KB
|| conformance_point_document.xsd XSD File 1KB
|| History.bxt Text Document 4 KB
€ License.html Chrome HTML Document 2KB
|| ReadMe.txt Text Document 1KB

-

Compressed (zipped) Folders

l , files in this folder.

that you first extract all files.

This application may depend on other compressed

For the application to run property, it is recommended

==

[ Extract all H Run

] [ Cancel

> [

Size

12,111 KB

¥ Archives (\\dpa-fs-01\WorkflowScanning) (W:)
Gli Network

bwfmetaedit-gui.exe Compressed size: 5.59 MB

Ratio: 53%

m]

Size: 11.8 MB

Type: Application

Date modified: 2014-04-2512:13 PM

6 KB
9KB
6 KB
1KB

Figure 1.1 | Screen capture illustrating BWF MetaEdit program download and extraction

e Download BWF Meta Edit

- BWF_MetaEdit_GUI_1.3.1_Windows_i386
- https://sourceforge.net/projects/bwfmetaedit/files/binary/bwfmetaedit-

gui/1.3.1/BWF_MetaEdit_GUI _1.3.1_Windows_x64 WithoutlInstaller.zip/download

o Open the BWF_MetaEdit_GUI_1.3.1_Windows_x64_Withoutinstaller.zip folder > Open bwfmetaedit-

gui.exe > Extract all (Figure 1.1) > Extract > open bwfmetaedit-gui.exe > Run
- BWF MetakEdit will open (Figure 1.2)
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Figure 1.2 | Screen capture illustrating BWF MetaEdit program main screen/GUI



https://sourceforge.net/projects/bwfmetaedit/files/binary/bwfmetaedit-gui/1.3.1/BWF_MetaEdit_GUI_1.3.1_Windows_x64_WithoutInstaller.zip/download
https://sourceforge.net/projects/bwfmetaedit/files/binary/bwfmetaedit-gui/1.3.1/BWF_MetaEdit_GUI_1.3.1_Windows_x64_WithoutInstaller.zip/download

2. Format Conversion from Freedom System

This section will cover saving/exporting files from the Freedom Manger System from the WAV with codec to a
usable WAV format. Figure 2.1 illustrates the elements of the Freedom Manger System user interface.
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Figure 2.1 | Screen capture illustrating Freedom System Manager interface elements

e Open Freedom System Manager Properties
- A window stating, “A connection with the Recorder Manger cannot be established. Do you
want to continue? “
- Click Yes or anywhere on screen and program will continue loading
- Playback button should be selected in the Activities Bar

e Expand the directory tree in Recorder Neighborhood to the appropriate folder, year, month, day
(Figure 2.2)
e Ensure following Columns are displayed (Figure 2.2)
- CallID
- Start Time

- Duration
-  End Time
- Channel

- Channel Name
e Clicking on any of the Columns will sort the call list appropriately
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- Right-click in Call List to display Column options under Columns (Figure 2.2)
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Figure 2.2 | Screen capture illustrating expanded folders in the Recorder Neighborhood, recommended

call filters displayed, calls filtered by the Call ID, and additional call filter options accessed via right-
click

e Select the appropriate Column to sort by for export
- FSM will export by this order
e Click the first Call in the Call List, Shift + Click last call to select all the calls for the day
e Right Click > Save As will open the Convert and Save Call Audio as Wave Files dialog (Figure 2.3)
- Options and suggested export choices are as follows:
= Format conversion
e PCM (standard WAV) | 44.100 khz | 16 bit
= New Name
e General convention of year_month_day is recommend; however, this name will
be changed later
= Folder
e File path to folder for converted files
- Upon saving, FSM will create a unique identifier number based on the sort order of files
selected by Column
e Select Save (Figure 2.3)
- Files will be converted to WAV and appear in the appropriate folder
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Figure 2.3 | Screen capture illustrating format conversion settings for Freedom System Manager

Select OK
Close Convert and Save Call Audio as Wave Files dialog

- Viewing the converting files in the appropriate folder will reveal that Freedom has assigned a
unique identifier number to all files beginning with 0 (Figure 2.4)
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Figure 2.4 | Screen capture illustrating saved files after format conversation from Freedom System
Manager and assigned unique identifier numbers
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e Repeat the selection and export process

- On days with 50-plus calls, call exportation will need to be done in multiple batches

- Successive batches should be renamed with a nhew count number which follows the previous

count (Figure 2.5)

= Example of last file of first conversion: 20090102_45
= Example of first file of successive conversion: 20090102_46_0

= Adding the last two digits in the file name will give total file count:

e 20090102_46_0 = 20090102_46
e 20090102_46_5 = 20090102_51

™ 20100105_v01_20.wav 00;00:09
™ 20100105_v01_21.wav 00:00:22
™. 20100105_v01_22.wav 00:05:18
= 20100105_v01_23.wav 00:00:41
=, 20100105_v01_24.wav 00:00:14
™. 20100105_v01_25.wav 00:00:11
™. 20100105_v01_26.wav 00:00:11
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2017-01-27 10:44 AM
2017-01-27 10:44 AM
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2017-01-27 11:13 AM
2017-01-27 11:13 AM
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WAVE Audio File
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WAVE Audio File
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9,834 KB
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Figure 1.5 | Screen capture illustrating successive batch number addition

3. Renaming Converted Files

This section will cover renaming the files exported from Freedom Manager System using the appropriate

naming convention.

¢ Navigate to the folder specified for the converted Freedom files

e Check that the correct number of files transferred
¢ Rename the newly converted WAV files according to the naming convention (Example 3.1)

HCR 0111 January02 1102am
\ \

a b

\
C

_1148am 2009 M

| |
d e

Example 3.1 | Example of naming convention for renaming converted Freedom System files
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a. Channel Name
- Enter with spaces as underscores

b. Date
- Month followed by day

Single digit dates entered as: 01, 02, 03 etc.

c. Start and End Times
- Hour and minutes, am and pm
- No spaces or underscores between time and period of day

- Start and end times may repeat. Use unique number for separation (Example 3.2)
d. Year

e. Denotes that this is a Master WAV copy

House Chambers JanuaryO07 1005am 1005am 2009 M
House Chambers January07 1005am_ 1005am 2009 2 M

Example 3.2 | Example demonstrating use of unique number to separate repeated file names

Check that the correct file is being renamed by observing the length/duration of recordings (Figure 3.3)
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Figure 3.3 | Screen capture illustrating observation of length/duration details for accurate file

renaming




4. Creating a New Core Document Template

The CORE Document is essentially a list of filepaths associated with BEXT and LIST-INFO metadata field values.
This section will describe how to create a Core Document template from scratch if one is not provided. If a
template is provided, Section 5 will describe the steps necessary to create a complete working Core Document
for locating and importing files and their associated metadata through BWF MetaEdit.

¢ Open a WAV file in Adobe Audition
¢ Window > Metadata (Ctrl +P)
e Under the BWF, ID3, and RIFF tabs, fill in the appropriate information (Figure 4.1)

ID3 iXML RIFF CART XMP

This recording has been transferred into a WAV format with PCM codec
from the Freedom System. Original format was WAV with G,723.1 codec.

Colorado General Assembly

Figure 4.1 | Screen capture illustrating the Metadata panel in Adobe Audition

e File > Save (Ctrl +5)

e Open BWF MetaEdit

e File > Open File(s)... > file you just saved

e Select the Core tab on the left and verify appropriate metadata (from above ) is present

e Export > Core Document (one global CSV file)... > title it appropriately

e Open the exported CSV file in Microsoft Excel
Appropriate fields should be populated
File maybe be saved and used as a template, being mindful of usual modifications to FileName,
OriginationDate, and Technician fields



5. Creating the Core Document

This section will describe the steps necessary to create a complete working Core Document for locating

and importing files and their associated metadata through BWF MetaEdit.

¢ Open Core Template Excel file
- Adjust column widths as desired
¢ Navigate to folder specified to for converted Freedom files
o Select all files (Ctrl + A; or click the first item, hold down the Shift key, and then click the last
item) > Shift + Right click > Copy as path (Figure 5.1)
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Organize v - Open Play selection Share with v Burn New folder
w{ Favorites o / oot
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Create shortcut
eﬁ Network Delete
Rename
Properties
Figure 5.1 Screen capture illustrating selection of files and how to copy the file paths
¢ In Excel, column A (Filename), select Row 2, Paste (Figure 5.2)
,:i_?” FER CUsers\lewans\Desktop\Corele ~ | = Microsoft Excel %
Catiri T [ ] | S e General Good Calculation ‘:F“‘ Sum 9( S
B U- & A [EEEEE Evegeacene- [$-% o+ |8 Tnput Not. p o sots pma
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6 [c:\us 2002\supreme_Ct_Cham January02 _81lam 81lam 2009 M.wav

Figure 5.2 |

Screen capture illustrating pasting of copied file paths into the Core document




Complete file path should be visible
Check for correct number of files and appropriate file names

Copy and paste all of the provided metadata down the columns to correspond with the
appropriate number of files (Figure 5.3, Table 5.4)

Figure 5.3 | Screen capture illustrating appropriately populated columns

Metadata information provided is generic and universal
OriginationDate must be in yyyy-mm-dd format
Change technician placeholder to your name

Column A | FileName

Full file path

Column B | Description

This recording has been transferred into a WAV format with
PCM codec from the Freedom System. Original format was
WAV with

G.723.1 codec.

Column C | Originator

Colorado General Assembly

Column E | OriginationDate

Date of original recording in yyyy-mm-dd format

Example: 2002-01-02

Column Q | IARL (Archival
Location)

Colorado State Archives

Column R | IART (Artist)

Colorado General Assembly

Column U | ICOP (Copyright)

State of Colorado for public use. Credit Colorado State
Archives.

Column Z | IMED (Medium)

WAV codec G.723.1, with Freedom System software.
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Column AG | ITCH (Technician) |Your name

Table 5.4 | Table of column names and their associated descriptions

e Save template as CSV following appropriate naming convention (Example 5.5)

Core January(02 2009
\

[
a b c

Example 5.5 Example of naming convention for renaming the Core Document

a. Denotes as Core document
b. Date

Month followed by day

Single digit dates entered as: 01, 02, 03 etc.
c. Year

6. Importing the Core Document into BWF MetaEdit

This section will describe how to import the Core Document into BWF MetaEdit and save the metadata
additions to the WAV format audio file.

e Open BWF MetaEdit > select Run > Import > Core Document... > name of Core document

Example: Core_January02_2009
BWF MetaEdit will find the WAV file through the file path and populate the table with the

appropriate metadata
An error may appear stating, File does not exist (Figure 6.1)
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{74 BWF MetaEdit - Audio-Visual Working Group of the Federal Agencies Digitization Guidelines Initiative
File View Import Export Options Help
E 2016-09-26 16:29:05 : File does not exist

Figure 6.1 | Screen capture illustrating File does not exist error

e Select the Core button to confirm the correct number of files and FileNames (Figure 6.2)

Bo®

Figure 6.2 | Screen capture illustrating import of files into BWF through the Core Document. Successful
import of new information related to a file is highlighted in green

- BWF MetaEdit may show Row 1 as missing data, sometimes it does this, other times it does
not. This is the File does not exist error that may be seen upon initial import of the Core
document

e Confirm that the correct FileNames have been found
e File > Save all modified files
- Files may be opened in Adobe Audition to confirm correct metadata embedding

-
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